Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Game Latency/Lag After Updates

  1. #1
    Senior Member Veganville's Avatar
    Join Date
    Feb 2017
    Posts
    596

    Game Latency/Lag After Updates

    After nearly every update, at least the last 5-6, I experience about a week or two of annoying latency -- lag time between a screen tap and the action happening. Then at some point it goes away and performance is back to normal.

    I eventually noticed this happened with anything affecting the coin balance: spending coins or earning coins. The regrettable thing is that's an awful lot in the game...planting anything other than wheat, selling from the barn, collecting coins in the mine, collecting after products sell in zoo shops.

    Instead of being able to swipe to plant a row of corn, or swipe to collect the hearts/coins from zoo boxes, it's TAP (pause) TAP (pause) TAP (pause) etc.

    I've never been sure if it was my device, my wifi, the cloud connection, a slow hard drive in a server somewhere, or what. But the aggravation almost made me want to put the game aside.

    I meant to post this weeks ago, because this latency problem after the June update never fixed itself. However, it's now gone after the current update, and I'm back to effortless swiping. Aaah.

    Has/did anyone else had a similar issue?

  2. #2
    I didn't notice a lag problem after the other updates, but it certainly was awful after the update before the most recent one (not sure when that was - May?).

    I didn't make the connection to the lag being connected to the coin balance, but it makes sense. Never understood why planting wheat was fine, and all the other crops had that terrible lag. Thanks for clearing up that mystery for me!

    I'm very glad it's fixed now, it was mightily annoying!

  3. #3
    Senior Member Veganville's Avatar
    Join Date
    Feb 2017
    Posts
    596
    I'm certainly glad I'm not alone, thanks!

  4. #4
    New Member
    Join Date
    Nov 2017
    Posts
    2
    Hi

    I'm having the exact same problem with the topic starter. It's been going on for months and I just reported it to Playrix before I found this thread, hoping there'd by some solutions to follow.

    For others who are having the same problem's information, I run the game on iPhone SE with the latest iOS. Earlier this problem would temporarily stop after I had restarted my phone, then no longer worked. I also tried many ways available on the internet to improve my phone's performance including removing a lot of data, it got back to normal immediately and then lagged again. I don't know what to do anymore and am waiting Playrix's response. I will share it here once answered.

  5. #5
    New Member
    Join Date
    Nov 2017
    Posts
    2
    I think the reason being planting wheat is actually free.

  6. #6
    I actually experience the same freeze in the zoo (requires tapping every basket individually to collect hearts). And when planting crops, when I swipe across the line with new crops, the screen freezes for a second or two, but then all the crops get planted on the fields I swiped.

    I linked it to the iOS update. Since I am playing on iPhone 5s, I supposed I had to blame Apple for this. But it could be nice, if Playrix could do something to mitigate the problem.

  7. #7
    And after the today's update the problem looks gone.

  8. #8
    Senior Member Veganville's Avatar
    Join Date
    Feb 2017
    Posts
    596
    Had the same issue again when the Halloween event was over. It is fixed with this update. My guess is they point some users to a different cloud server at different times, one without acceptable performance for all the I/O.

    Bangsue, do you have the most recent update yet? I'm on an older iPad but there's almost nothing else on it besides the game.

  9. #9
    Quote Originally Posted by Stan0 View Post
    And after the today's update the problem looks gone.
    Whereas for me, this update made the problem appear for the first time. I restarted my iPad, though, and that seems to have helped.

  10. #10
    Senior Member Veganville's Avatar
    Join Date
    Feb 2017
    Posts
    596
    Hooray, the holiday update has fixed the latency again.

    StanO, next time this happens, try singing "Do Re Mi" as you collect your zoo baskets. The full version, "Do, a deer, a female deer..." Tap as you sing the note. It seems to help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •