Page 6 of 41 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 404

Thread: Common Issue: Zoo "Reset" or Buildings Missing

  1. #51
    Member Firenze's Avatar
    Join Date
    Jun 2017
    Location
    San Diego, USA
    Posts
    391
    Did you get any response to your message at the helpshift link? We are mostly players here; as much as we commiserate with the frustration, there is very little we can do to help with glitches. You will need to keep trying with Playrix.

    This missing building in Zoo appears to be a glitch that happens to some users (mobile and PC, it seems); so far no player conclusions have been made and there are no noted admin comments on the subject. Please refer all questions regarding this to Playrix Support using that helpshift Link or send a private message to Township Forum admin Natasha and Nastya.

    Feel free to read about others dealing with this and share your situation on the Common Issue: Zoo Reset or Missing Buildings thread (I will merge our posts with that thread).

  2. #52
    Quote Originally Posted by Firenze View Post
    Did you get any response to your message at the helpshift link?
    No, I have been watching for either a fix or an email response -- I have added playrix and helpshift to my email acceptance and search, and have not heard back in these two weeks. I am trying to be patient, but after two weeks I would think I should at least have had a reply of some sort, unless that particular support route is obsolete and not working -- which is why I decided to try again to post here in the forums.

    Thank you for your response, Firenze.

  3. #53
    Member Firenze's Avatar
    Join Date
    Jun 2017
    Location
    San Diego, USA
    Posts
    391
    I'm sorry to hear that, ValleyVille. Let me recommend that you continue reaching out every few days to keep your ticket open.

    In the meantime, if you will send a PM to Township Forum admin Natasha with your support ticket number and/or your friend code, she may be able to nudge Support to check on that ticket. (Keep in mind she will need at least one of those identifying details in order to find it! Include anything else you've got, too: town name, level, co-op name, co-op tag, etc etc).

    Please let us know if/when you send that message and if/when you get any response. I'd love to know if they tell you anything we can use to help others in your situation.

    Best of luck.

  4. #54
    Quote Originally Posted by Firenze View Post
    I'm sorry to hear that, ValleyVille. Let me recommend that you continue reaching out every few days to keep your ticket open.

    In the meantime, if you will send a PM to Township Forum admin Natasha with your support ticket number and/or your friend code, she may be able to nudge Support to check on that ticket. (Keep in mind she will need at least one of those identifying details in order to find it! Include anything else you've got, too: town name, level, co-op name, co-op tag, etc etc).

    Please let us know if/when you send that message and if/when you get any response. I'd love to know if they tell you anything we can use to help others in your situation.

    Best of luck.
    Thank you for all your help, Firenze. I have messaged Natasha - thank you for help in finding the friend code and links.

    I will post back if I hear anything or if the problem is resolved.

  5. #55
    Member Firenze's Avatar
    Join Date
    Jun 2017
    Location
    San Diego, USA
    Posts
    391
    Happy to be of service. Sending all the positive thoughts your way and hoping your Zoo returns soon!

  6. #56
    New Member
    Join Date
    Nov 2017
    Posts
    1

    I've Lost Everything 4 Times In THe Zoo

    Hello, I've lost everything four times in the Zoo. I'm in the 5th level of the zoo. Everything is written in the book of animals. I build buildings, yards and behaving animals, invest materials, products and diamonds - suddenly everything is gone. Including a built snowman's construction. Reinstalling the game did not help. I am asking for my problem to be solved.

  7. #57
    Gold Member _DD_'s Avatar
    Join Date
    Jul 2016
    Location
    Germany
    Posts
    8,978
    hi Eva,

    that's awful. I hope you have contacted Playrix from ingame with this? Only they can help you, and they won't react otherwise (not much anyway).

    I would also recommend to check the latest posts (at least) in the thread about this game bug:

    https://forum.playrix.com/showthread...l=1#post915332

    They're in the Troubles & Solutions forum, btw.
    Good luck!


    to Admin: Strangely enough, someone has unstickied all the "Common Issue"-threads....

  8. #58
    Quote Originally Posted by Firenze View Post
    I'm sorry to hear that, ValleyVille. Let me recommend that you continue reaching out every few days to keep your ticket open.

    In the meantime, if you will send a PM to Township Forum admin Natasha with your support ticket number and/or your friend code, she may be able to nudge Support to check on that ticket. (Keep in mind she will need at least one of those identifying details in order to find it! Include anything else you've got, too: town name, level, co-op name, co-op tag, etc etc).

    Please let us know if/when you send that message and if/when you get any response. I'd love to know if they tell you anything we can use to help others in your situation.

    Best of luck.
    Thank you again for all your efforts to help, Firenze.

    My zoo was reset to the default start condition at the end of October. At some point a week or so later I posted here and sent a helpshift form, and then on November 15 I messaged Natasha (and included details and my friend code), about 2 weeks ago. I have had no response from any of those, and my zoo remains broken.

    This is a terrible bug... players put time, effort, and materials into the zoo... it is bad enough if we 'have to' rebuild it again and again, but the parts invested are a very unhappy loss. I am glad that the book progress remains (ie, it recognizes that I had 3 bears, etc.) and that my zoo level was not reset, but frankly I have lost faith in Playrix -- when the parts/funds are not refunded to rebuild, and the bug still apparently lurks in the shadows waiting to strike, players are likely to decide this game is not worth their time.

  9. #59
    New Member
    Join Date
    Dec 2017
    Posts
    2

    Question Zoo Disappeared

    I am on level 64 of the game, and my zoo level is 15. My zoo has disappeared twice. I reached out to support and they said the zoo was fixed, but it was not. I paid and waited for materials and had nearly restored the zoo, but it has disappeared again. The glitch leaves the animals in the book, but the enclosures are gone and the shops are gone. I had to rebuild these. Once the enclosure was completed the animals reappeared in the enclosures. I really enjoy the game , but this is costly both in time and money. Hopefully, someone can help me restore it fully to where it was without buying and waiting for materials. Thanks for any advise.

  10. #60
    a mi me pasa lo mismo. y no encuentro ayuda.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •