Page 3 of 41 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 404

Thread: Common Issue: Zoo "Reset" or Buildings Missing

  1. #21
    New Member
    Join Date
    Aug 2017
    Posts
    3
    Excellent news! I received a next day reply from "Sergy" who offered to restore my lost zoo buildings manually. I had already rebuilt my lost buildings (3rd time's a charm - hopefully!) with the exception of the cafe that is still under RE-construction. I don't know if he can/will complete that for me, but I am just excited that the offer to help came quickly and was a real solution!
    I am still paranoid about clicking my zoo icon, afraid to see everything gone again, but cross your fingers that these buildings weather the imaginary tornado that keeps wiping them out!

  2. #22
    Gold Member _DD_'s Avatar
    Join Date
    Jul 2016
    Location
    Germany
    Posts
    8,978
    Quote Originally Posted by HLong View Post
    Excellent news! I received a next day reply from "Sergy" who offered to restore my lost zoo buildings manually. I had already rebuilt my lost buildings (3rd time's a charm - hopefully!) with the exception of the cafe that is still under RE-construction. I don't know if he can/will complete that for me,
    well, I'd hope so! Fingers crossed for you!

  3. #23
    Gold Member Amoria's Avatar
    Join Date
    Aug 2016
    Location
    London, UK
    Posts
    871
    Ditto! <3

    Hope it all gets sorted out!

  4. #24
    New Member
    Join Date
    Aug 2017
    Posts
    1

    Lost all Zoo animals and shops

    Hello, A few days ago all my zoo animals and shops disappeared from the map. They are available in the store to purchase again. Is there anything I can do to get them back without having to rebuy them, using coins and materials again? I sent a ticket into the support people but have heard nothing back from them. Thanks for any assistance in advance.

  5. #25
    New Member
    Join Date
    Aug 2017
    Posts
    2
    You have described my exact issue. I went and began again to rebuild and AGAIN lost all as before. I have spent coins which shouldn't have had to. Also supplies that could be used else where. I have spent quite a lot $ on the purchase of dollars so getting frustrated on this issue. Feel that it should be up to the Playtrix to refund or replace $$ spent.

  6. #26
    Gold Member _DD_'s Avatar
    Join Date
    Jul 2016
    Location
    Germany
    Posts
    8,978
    It should be definitely, AIR. Should have been solved long ago.All we can suggest is to stay on it. Message them from ingame. Anasiree, too.

  7. #27

    Missing Zoo

    A week ago my zoo disappeared, I sent several emails to technical support and they give me no solution, what can I do? Thank you.

  8. #28
    New Member
    Join Date
    Jul 2017
    Location
    MA
    Posts
    12
    I lost my Zoo today i did contact support.

  9. #29
    New Member
    Join Date
    Sep 2017
    Posts
    12
    Just lost everything in my zoo - for about the 6th time. I am FED UP having to keep rebuilding it - using coins, materials and REAL CASH.
    I can't get through to support - there is nowhere for me to message support from within the game :-(
    How do I get hold of support? I can't use email and the reply tells me to message "in game" - but I don't seem to be able to do that!!
    Can anyone help please?

    I am using a laptop running Windows 10
    There is no FAQ button when I go to the Help and Support page :-(
    No button for Contact Us
    Don't know what to do :-(
    Last edited by Bubble; 09-17-2017 at 07:28 AM.

  10. #30
    New Member
    Join Date
    Sep 2017
    Posts
    12
    So I started to build the zoo again - and 5 hours later ------- IT'S GONE AGAIN.

    Playrix this is beyond a JOKE - please sort it out.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •