Page 12 of 31 FirstFirst ... 2101112131422 ... LastLast
Results 111 to 120 of 307

Thread: Common Issue: Zoo "Reset" or Buildings Missing

  1. #111
    I did try to contact them and i hit a brick wall. It opened up google chrome and went to my start up screen and then it went nowhere it just sat there. I waited and waited in case there might be a delayed action happening i could not see but nothing happened. I CANT ASK FOR HELP. The game wont let me. This is my only hope its this or i just keep ignoring my zoo and the fact that it says i have hearts to collect.

  2. #112
    Quote Originally Posted by Leander Carter View Post
    I did try to contact them and i hit a brick wall. It opened up google chrome and went to my start up screen and then it went nowhere it just sat there. I waited and waited in case there might be a delayed action happening i could not see but nothing happened. I CANT ASK FOR HELP. The game wont let me. This is my only hope its this or i just keep ignoring my zoo and the fact that it says i have hearts to collect.
    So that's actually two problems then. I seem to recall someone else mentioned a similar problem. It never became clear whether their email was working correctly, or whatever is used there.
    Here it also sounds to me as if something on your device was not set up properly. Or maybe it was an outdated link..?

    Anyway, I'd recommend to look through this thread, how to contact support:

    https://forum.playrix.com/showthread...l=1#post505902

    to report on a different way. It could become hard, as their replies will tell you to send from within the game. So describe it in huge letters - so to speak - that you can't.
    If you get a ticket number at least or if it doesn't go forward at all, you can then try to PM one of the Admins, as mentioned there. Just be aware that they will expect you to try the CS way fully first.
    Good luck

  3. #113
    Quote Originally Posted by JR1957 View Post
    _DD_:

    I did this with my missing zoo... and really.. I have a PC laptop... And all I got was an apology from Aloyna, and the Dev are working on it.. my game also completely freezes up for a min or two and then continues... So I take it I am not the only one who this is happening with. It just that my first zoo was great.. I had a flag pole and I even put in a crater and then it disappeared , and Aloyna helped me, and then this happens again.. It just is down right frustrating.
    hi JR,

    I bet it is... this thread is depressing enough w/o a zoo vanishing *twice*. I had the impression that ppl often have rebuild their zoo on their own, just because Playrix made them wait so long. It is, as you say, beyond me also why they don't either say "forget your zoo when playing on Win10/PC" OR, for heaven's sake, GIVE ppl their zoo back! I would certainly not pay for getting it back / rebuilding it either, and I don't understand how that could be expected.
    OTOH, some did get their zoo back and it seems also that you did have contact to a human and they are working on it, it's just waiting so long again for their answers? That seems to be more than others achieved here, so I am crossing fingers for you! We here cannot do much else, alas. Good luck to you, too!

  4. #114
    Quote Originally Posted by _DD_ View Post
    Leander, very sorry to hear this!
    I assume you are playing on Windows (PC); it seems to happen there more often.
    Anyway: your post has been moved into the related bigger thread, I think, and I would recommend you read the posts on the first page - there are 2 replies at least describing that you must contact Playrix from your game and how to do that. Then, don't give up, but keep replying to every post they send you, esp. when the suggested solutions don't help. Could happen that you must answer several times with "no, didn't solve the problem". Good luck!
    Just one small question? How do i ask therm for help if the Report an issue button dose not work? I have tried it over 20 time on both buttons the one on the cog menu and the one at the top and bottom of the help and support menu and none of the three have gotten me anywhere but the starting screen of chrome. But i thank you anyway.

  5. #115
    Quote Originally Posted by Leander Carter View Post
    Just one small question? How do i ask therm for help if the Report an issue button dose not work? I have tried it over 20 time on both buttons the one on the cog menu and the one at the top and bottom of the help and support menu and none of the three have gotten me anywhere but the starting screen of chrome. But i thank you anyway.
    You are welcome, but it seems you didn't notice my later reply to you (on this page). ? Just two or three posts above here. There's the description of using other contact ways than ingame.

  6. #116
    Quote Originally Posted by _DD_ View Post
    So that's actually two problems then. I seem to recall someone else mentioned a similar problem. It never became clear whether their email was working correctly, or whatever is used there.
    Here it also sounds to me as if something on your device was not set up properly. Or maybe it was an outdated link..?

    Anyway, I'd recommend to look through this thread, how to contact support:

    https://forum.playrix.com/showthread...l=1#post505902

    to report on a different way. It could become hard, as their replies will tell you to send from within the game. So describe it in huge letters - so to speak - that you can't.
    If you get a ticket number at least or if it doesn't go forward at all, you can then try to PM one of the Admins, as mentioned there. Just be aware that they will expect you to try the CS way fully first.
    Good luck
    What email I use yahoo.com for email am i supposed to be using an email program for email to make that report an issue button work. I thought it was trying to open up a web page for me to get help. I don't use an email program. And i tried the link it pretty much just said to hit the button again.

  7. #117
    Quote Originally Posted by Leander Carter View Post
    What email I use yahoo.com for email am i supposed to be using an email program for email to make that report an issue button work. I thought it was trying to open up a web page for me to get help. I don't use an email program. And i tried the link it pretty much just said to hit the button again.
    so this looks like a lot more than two problems now. BTW, the link I gave you says a lot more than that; it sounds as if you were totally elsewhere. Sorry, I can't explain or check from here, where what isn't working, either on your device or in what you do.

  8. #118
    My zoo has disappeared... how many times have I read that line while moving through this thread looking for ANSWERS! My zoo disappeared several days ago. I, TOO, have tried to contact customer service on FOUR different occasions... there is no way from within the game (Windows 10 on a PC), as I was instructed to by Uyen N., who answered my second call for help. After trying fruitlessly for HOURS, I emailed him back from the email he had sent me, to which I have never received a reply. I am on level 57 of the game, level 7 of the zoo, and like everyone else, my animals are in the book and if I rebuild an enclosure, they'll come back. But that is time and money that I don't really want to use and spend again. Especially when, after reading these posts, the zoo more than likely will disappear AGAIN after you rebuild. This has been happening since 2016 according to the posts... 2 YEARS??? REALLY??? And no fix yet???? Do I need a better reason to stop playing this game? There is absolutely no reason a fix shouldn't have been in place by now, and also no reason that players shouldn't have been compensated for their losses. This is really a very, VERY sad thread, and if it represents the customer service this company offers to its customers, I'm not surprised so many just give up and walk away. They should be ashamed of the service they are providing... or NOT providing as the case may be.

  9. #119
    Quote Originally Posted by _DD_ View Post
    so this looks like a lot more than two problems now. BTW, the link I gave you says a lot more than that; it sounds as if you were totally elsewhere. Sorry, I can't explain or check from here, where what isn't working, either on your device or in what you do.
    Yes it did have more it had an email address and i emailed them but the 4 times i have tried i have received automated reply's saying that i needed to hit the button and i didn't get any further than that. And i have private messaged Anna the moderator twice with no reply and i have just waited and given up on the zoo. If someone were to ask me my opinion on a good piece of advice for the zoo it would be to AVOID BUILDING THE ZOO it doesn't work. And is a waste of time and coins. If you have to worry about something resetting itself any time it wants to then why bother with it in the first place.

  10. #120

    Angry There is no CONTACT US button

    Well i finally got a reply to my massage to support and it says to hit the nonexistent Contact us button. There is no button that says CONTACT US the button in my little blue cog says REPORT AN ISSUE. this is there email since i know i wont be believed when i make my claim.



    ### Do not reply below this line ###
    Liza M.
    March 14, 2018, 22:35 +0000
    Dear Player,

    Due to the recent technical issues you might have experienced some in-game problems: black screen, inability to enter the game, issues with the rewards.

    We would highly appreciate it if you could do the following:
    1. Reopen the game.
    2. If the problem persists, kindly reinstall the game.
    3. Please note that certain rewards were temporarily disabled for some players in order to eliminate this issue, which will be fixed shortly in the next update.

    In case any problems remain please send us a new request directly from the game:
    1. Go to Settings -> Help and Support (or Help and Feedback).
    2. Choose any section and open one of the articles there.
    3. Tap Contact Us in the top right corner.
    4. Choose the relevant category, briefly describe your issue, and tap Send.

    We'll assist you further as soon as we receive your new request!



    And since nobody seems to believe me here is a screen shot of the little blue cog find the contact us button please.2018-03-14.jpg2018-03-14 (1).jpg

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •