Page 11 of 30 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 299

Thread: Common Issue: Zoo "Reset" or Buildings Missing

  1. #101
    Hi,

    Yes, I'm playing on a Windows laptop.

    I cannot see where it is possible to set up my email.

    When pressing the report an issue button, I just get a new Chrome page.

    I have not connected with Facebook, because I do not want a lot game related stuff on my page.

    So I think, I am stuck.

  2. #102
    Moderator Nevada's Avatar
    Join Date
    Aug 2017
    Location
    Southeast England, UK
    Posts
    2,081
    Dread will be better at further advising you, but for future reference and anyone else that comes across this... I keep my Facebook very private, post very little on it, etc. I do have the game connected, and the only way to know that is through the game. Looking at my Facebook, you wouldn't know. It doesn't post anything to your Facebook account.

    I hope you get your zoo back.
    IMPORTANT: As a Township moderator, I only have power to maintain its forum.
    - Township Support.
    - Before posting a question, please make use of:
    Township Wiki,
    • the stickies on top of each sub-forum,
    • the search function to see previous posts.

    Leader of Franklin's Co-op. #FRERU5

    ”What if this storm ends, and leaves us nothing,
    Except a memory; a distant echo”.

  3. #103
    Quote Originally Posted by Kurt View Post
    Hi,

    Yes, I'm playing on a Windows laptop.

    I cannot see where it is possible to set up my email.
    Windows comes with a suite of apps already installed, one of which is the mail app.
    First open the windows mail app: go to start, type mail in the search box, then open the app that pops up.



    Then set up your email account, whichever you want to use to send the report to playrix (you can add more than one account later), and when that's done, try sending the report again. You'll see when you do that, there's already a lot of text in the email, don't delete it, just add your explanation of the issue at the beginning.

    Quote Originally Posted by Kurt View Post
    When pressing the report an issue button, I just get a new Chrome page.

    I have not connected with Facebook, because I do not want a lot game related stuff on my page.

    So I think, I am stuck.
    This has nothing to do with being connected to facebook. The browser opens in an attempt to send the email, but doesn't work like that.

  4. #104
    Hi,

    I have my hotmail account set up the Windows 10 mail for a long period, and I just set up my Gmail account.
    It is still the same - nothing happens.

    I think I'll just give up and find another game to play

  5. #105

    Anyone else out there who had their zoo completely go missing not once, but twice.

    Hello everyone.
    I have had my entire zoo come up missing not only once, but now twice. Aloyna from customer support has been great the first time helping me to restore all of the shops and stores, but now this is the second time. I don't know about the rest of you, but this really upsets me to no ends.

    Also. I want to know if anyone else is having problems with the game just freezing on them? It starts to buffer and then freezes for about a min or two. and one day it completely crashed and froze. It just get frustrating. I can not work on regattas or even do anything with out this happening.

    If anyone else is having this problem with you zoo coming up missing or the game locking / freezing up on you could you please let me know.

    It took me forever to finally afford to have the elephants, and for someone or something to just come along and steal it away from me.

    Thank you for your support in helping me understand if this is just me or anyone else had the same thing happen like this to them.

    I use windows OS on my laptop.

    JR1957

  6. #106
    Whoa! What do you mean by missing? You mean it’s a clean slate? That’s terrible, I didn’t know this was happening. Did you have to start over from scratch? Sorry to hear this happened to you.

  7. #107
    I have a level 6 zoo with first 4 enclosures done and the snack,cafe and 4D theater also done I've even completed a regatta task for selling 50 hot items. I got up this morning and poof everything is gone even the fully upgraded snowman i placed in there to find it a good home ( he looked good next to the penguins) . I spent so many Jems and materials i don't even want to consider starting the zoo over again. And i tried the "report an issue" and all it dose is open chrome and stop at the start screen. It dose nothing else. One of my fellow coop members asked if i tried to rebuild an enclosure so i did and when it was finished all 4 bears were still there. But it cost me more materials. My book says i have 13 animals but they are gone. I wish i could get some help.

  8. #108
    Leander, very sorry to hear this!
    I assume you are playing on Windows (PC); it seems to happen there more often.
    Anyway: your post has been moved into the related bigger thread, I think, and I would recommend you read the posts on the first page - there are 2 replies at least describing that you must contact Playrix from your game and how to do that. Then, don't give up, but keep replying to every post they send you, esp. when the suggested solutions don't help. Could happen that you must answer several times with "no, didn't solve the problem". Good luck!

    Quote Originally Posted by Leander Carter View Post
    I have a level 6 zoo with first 4 enclosures done and the snack,cafe and 4D theater also done I've even completed a regatta task for selling 50 hot items. I got up this morning and poof everything is gone even the fully upgraded snowman i placed in there to find it a good home ( he looked good next to the penguins) . I spent so many Jems and materials i don't even want to consider starting the zoo over again. And i tried the "report an issue" and all it dose is open chrome and stop at the start screen. It dose nothing else. One of my fellow coop members asked if i tried to rebuild an enclosure so i did and when it was finished all 4 bears were still there. But it cost me more materials. My book says i have 13 animals but they are gone. I wish i could get some help.

  9. #109
    I mean I had the zoo there one day and the next day everything is gone... just wiped clean.. I have the animals I had, and I even have a baby elephant in the nursery, but no place to put her.. and I am not going to rebuild again.. I had help from one of the customer support folks when it happened the first time, but I figured I have spent not only in man hours, but almost quarter of a million in all that I had before and what I had this second time. And that is figuring in what Aloyna (the cust. support person ) helped me to rebuild that second time.

  10. #110
    _DD_:

    I did this with my missing zoo... and really.. I have a PC laptop... And all I got was an apology from Aloyna, and the Dev are working on it.. my game also completely freezes up for a min or two and then continues... So I take it I am not the only one who this is happening with. It just that my first zoo was great.. I had a flag pole and I even put in a crater and then it disappeared , and Aloyna helped me, and then this happens again.. It just is down right frustrating. And I am (just like a lot of the other players), not made of money. I just don't have a credit card or extra cash laying around to waste trying to rebuild.. the saddest part is.. I have all the animals I had and the one in the nursery. and then it is gone.. I don't know if someone is hacking my zoo or what is happening. I have contacted the DEV's to let them know, and so far it takes them a few days to get back to me.

    I just wish they would just make a statement. saying... "Hey folks! Look this game works on everything under the sun except Windows PC (OS)". I have told them repeatedly that I do not own a android, or Mac etc..... Do they listen???? No!!!! They still ask the same question over and over.. and I tell them over and over...

    JR1957

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •