Page 5 of 36 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 355

Thread: Common Issue: Zoo "Reset" or Buildings Missing

  1. #41
    The zoo is a WASTE OF TIME!!! I am running Windows 10 on a laptop.
    I know other people who have the SAME PROBLEM on WINDOWS 10.

    DO NOT WASTE YOUR MONEY - it's a RIP OFF!!

  2. #42
    Support are no help whatsoever. Want me to report from "in game" - but I don't have that options on Windows 10.
    Very poor!!!! TOTALLY CHEESED OFF with this game and the support provided - they take your money but don't help.
    Well - no more from me!

  3. #43
    Quote Originally Posted by Bubble View Post
    Support are no help whatsoever. Want me to report from "in game" - but I don't have that options on Windows 10.
    Very poor!!!! TOTALLY CHEESED OFF with this game and the support provided - they take your money but don't help.
    Well - no more from me!
    If you are looking for a button "Report", you will not find any. See this post on how to contact them SUPPORT
    Graylady, Forum member since may 2014 --- Playing on Android, not on Facebook
    Township level 206, Zoo 194 animals, --- coop #HHPY84

    Please read this important post by Playrix about Township : Wishes/requests already rejected by Playrix

  4. #44

    Zoo reset again x2

    Zoo reset again... This is getting redonkulous!!!

    After "trying" to deal with customer support (Super slow to respond) I purchased the enclosures, expansions and shops AGAIN. It was working fine this evening and I logged off. I logged back in later and its ALL gone...including expensive decorations like my floating Panda.

    Come on man!!! Get your stuff together or turn off the ZOO until you fix the issues.

    No issues with spending "real" cash though...SURPRISE

    Windows 10
    Last edited by Nitronarco; 10-17-2017 at 04:12 AM. Reason: Spelling

  5. #45
    Did Playrix solve that at all? I can't remember seeing a post here that anyone got their zoo back... (and it stayed) - ?

  6. #46
    This is my problem too: my zoo has been reseted.
    Although my zoo level, animal book and zoo statistics are still the same, all the building has disappeared.

  7. #47
    Hello,

    Same story over here. Lost all progress in the zoo.
    All buildings and closures disappeared.

    first 2 time I started to re-build everything myself.
    3rd time I contacted customer support.
    After contacting them 7 times they finally assisted and put everything back except all the extra baskets.

    Yesterday, everything disappeared again.
    Contacting customer support again and you get the standard answer again. restart your computer etc.

    Find it absolutely shocking that they did not fix this bug yet, since googling this issue, it is very clear that this is a long lasting issue.

    They are ok to take your money, but not willing to fix any bugs.

    Game: 5 star
    Customer support: non existing
    Bug fix: non existing

    Just shocking!

  8. #48

    All zoo buildings are gone!

    My zoo is lvl 8 and I have several animals and buildings. Today I have no buildings or animals! I have restarted my game, my laptop and still nothing


    township zoo2.jpg

  9. #49
    I would try reporting this to Playrix from within your game. Cog left hand top corner. I hope this helps.

  10. #50

    Exclamation Zoo disappeared (ValleyVille)

    About two weeks ago my zoo disappeared. I tried reporting it in the Troubles forum and via a suggested link because the game-launching "Report an issue" button does not work for me (Windows 10 PC) but launches the Mail app (which I can't use) -- so I can't tell what email it would want me to send to.

    Two weeks ago when I logged in, I saw in my town that the zoo bus station indicated some hearts were ready for pickup (and those hearts remain to this day), but when I arrived I saw all buildings, expansions, and enclosures were gone (and all the invested coins and parts for upgrades) and the walkways had been returned to the default design. (I'd changed some of the walkways.)

    My main town seems okay. I am level 42 in the game, and level 4 in the zoo.
    I have not changed devices; I only play on my PC app.
    My Township name is ValleyVille.
    I use the Windows Store app, but do not use Facebook.

    My zoo completed buildings and enclosures were:

    Bears (3 bears)
    Zebras (2 zebras)
    Flamingos (3 Flamingos)

    Snack Bar with 4 baskets
    Cafe with 3 baskets

    In building progress were:
    4D Theater
    Penguin Enclosure

    I had also added some decorations and changed pathways, and expanded a number of (I think, 5) squares.

    I wish the game allowed for some sort of identification code, and displayed the actual help email address instead of launching that app... is there any way some game staff can help me get back my zoo, or return the parts and coins needed for me to rebuild to the level I was at? Also, I have seen other players complaining about this same problem -- will this wipe-out problem be fixed so it stops happening to players?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •