Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 44

Thread: Common Issue: Game Won't Connect To Facebook

  1. #11
    Quote Originally Posted by Nana View Post
    Hi Rach: to check Game Center on your iPad/iPhone, go to settings and scroll down until you see Game Center. Tap on it. If you are connected it will show your Apple I.D. and a little further down your Game Center profile name. If you are not connected it will ask you for the Apple I.D. to connect.
    Got it ... Game Center on my Iphone not in the game. I see that I am connected, I see my apple ID. Thanks for your help!

  2. #12

    Common Issue: Game Won't Connect To Facebook

    Previously connected but since update I am unable to connect to facebook. I have deleted facebook, reopened and logged back in with no difference. Any thoughts ?
    Last edited by Amoria; 07-06-2017 at 04:41 AM.

  3. #13
    Gold Member Graylady's Avatar
    Join Date
    Jul 2016
    Quebec, Ca
    Hi Sandy

    As I am not on Facebook I do not know what is going on, but 2 members of my co-op mentioned not being able to connect either. So you are not alone with that problem.

  4. #14
    Ok. Thank you for the info

  5. #15
    Sandy, Were you ever able to connect FB again? I have tried all the things the game says to do including restarting my ipad, and I still can't get it to connect since the most recent update.

  6. #16
    No luck as yet. I waited until Regatta was over and deleted both FBI and township from my iPhone and iPad and still no connection.

  7. #17

    Common Issue: Game Won't Connect To Facebook 1


    I am having issues connecting my fb account to TS. I get this message:

    "Please go to ‘system settings’ and select the fb menu. Make sure the heading ‘allow these programs to use you account’ and that it has permission. If u do this and still cannot connect to fb, try deleting ur fb account from ur system settings and logging in again. Then try connecting to fb again."

    I HAVE checked my settings and fb is allowing ts app. I have also deleted fb account on phone and reinstalled/logged in with no luck (sometimes when redoing my fb the ts app doesn't even show up to be able to allow it within my phone settings, which can be annoying when I delete fb from phone - does anyone else have that issue sometimes?). I have also restarted my phone many times and still nothing. The ts game shows a red icon that fb is disconnected but when I try to connect it keeps giving me that message above. Not sure what else to do... I am afraid to uninstall the ts game in fear I will lose my town.

    Thanks ahead of time for any help and advice...
    I play on my iphone...

    Have not contacted TS support yet because I know it takes awhile for them to respond... thought I would try here first. If you think I have tried everything I can do and only TS can fix it within inside the game system please let me know and I will contact TS support.
    Last edited by Hannah Township Whinton; 03-13-2017 at 01:29 AM.

  8. #18
    I am having the same exact issue. I am new to the game and have dollowed all directions multiple times to get my TS to cnnect to FB on my iPad. No luck

  9. #19
    New Member
    Join Date
    Feb 2017
    I have the same... Did all you are mentioning and nothing just the red icon... I actually uninstalled the game and that did not help either. iPhone 6.

  10. #20
    Junior Member GR8FL's Avatar
    Join Date
    Sep 2016
    Having this issue too. Please help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts