Page 140 of 164 FirstFirst ... 4090130138139140141142150 ... LastLast
Results 1,391 to 1,400 of 1640

Thread: MAC USERS: Thread For Your Specific Questions and Discussion

  1. #1391
    New Member
    Join Date
    Sep 2019
    Hi trpitmom,
    try this:
    1. Delete the game.
    2. Open Finder. When the Finder window is opened, simply use CMD+SHIFT+G and it will show a pop-up where you can type the following address: /Users/user_name/Library/Containers (please do not forget to substitute "user_name" with your actual user name).
    3. In the opened folder try to find and delete the com.playrix. folder.
    4. Restart your Mac and try to load the game again.

    Some player didn't need to delete the game.They only have to delete the com.playrix folder an start the game again.

  2. #1392
    Join Date
    Dec 2016
    Quote Originally Posted by Holly Point View Post
    It worked! Thanks!
    Very welcome! Glad it worked for you. Let's hope they can get this taken care of - be sure to report it in game when you get back in!

  3. #1393
    It worked! Thanks!

  4. #1394
    I have a new problem. it seems the game crashes but the com.playrix folder is no wher eanywhere to delete. and deleting and re installing does not work. I did install dos box so I can use qbasic and a few items from the DOS era. could that really have done the damage? I doubt it.

  5. #1395
    Senior Member Lyndie's Avatar
    Join Date
    Jul 2016
    I wonder if all these problems are due to Mac being brought in line with IOS? Are Playrix using Mac Catalyst?
    Good job it's not a racing week - we still have 7 in my co-op who cannot get back on to their game.
    Hope it's fixed by Monday!
    Last edited by Lyndie; 09-27-2019 at 03:29 PM.

  6. #1396
    Interisting thought there. there was a recent update as well done with the Mac O/S too. maybe we all did the update, some may have it set to auto update. like me mine was manual. maybe playrix needs to look into that. I mean the whole folder is gone on my Mac. which maybe it was moved into a new folder name that we need to know about. I am going to also look for it else where. if someone finds it somewhere else. please let everyone know.

    Thank You!

  7. #1397
    Ok kinda update here before Mac restarts. It may have been an Un finsihed update on this mac... lets hope that this will be the fix. I will update this when it is done if needed.

    you all might want to check to see if your updates finished completly! that might be your issue too!

  8. #1398
    New Member
    Join Date
    Aug 2019
    A big thank you to JoeCG for that tip - the game's running again!

  9. #1399
    Join Date
    Dec 2016
    Quote Originally Posted by SarahM View Post
    A big thank you to JoeCG for that tip - the game's running again!
    Fantastic! Welcome back to the game

  10. #1400

    Township App Won't Open- MAC

    Hi guys,

    My Township app suddenly stopped working yesterday. At first the loading bar would appear and then the game would just quit with the error message "Township quit unexpectedly." After trying to fix this problem by:

    1. Upgrading my MacOS
    2. Restarting my computer
    3. Deleting the Township app and reinstalling it
    4. Shutting my computer off for a couple hours

    Nothing works!!! Now it's even worse. The app won't even open and instead directly prompts the error message.

    Does anyone know how to fix this??? I've been playing the game everyday for 3 months and this really sucks :/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts