Results 1 to 4 of 4

Thread: cannot see my zoo and the 'report an issue' button not working

  1. #1

    cannot see my zoo and the 'report an issue' button not working

    Hi there!

    I have a level 8 zoo, and have many animals, shops and decorations, but right now I cannot see them and I can buy them again from the shop. My friends say they can see it, and I can see the animal families too in the book.
    I tried to report the issue via the game, but nothing happens if I click on the 'Report an issue" button.

  2. #2
    New Member
    Join Date
    May 2020
    Posts
    1
    I am having the exact same problem. I even uninstalled and reinstalled the game. Still the same issue.

  3. #3
    Senior Member JayS's Avatar
    Join Date
    Feb 2019
    Posts
    719
    Guessing you both on Windows. Unfortunately a common problem. Searching will bring lots of posts and some guidance

  4. #4
    Gold Member _DD_'s Avatar
    Join Date
    Jul 2016
    Location
    Germany
    Posts
    8,978
    If you're playing on Windows, the big thread is in the "Zoo Discussions (Windows)" section.

    Look in the first sticky about "Common Issue/Zoo reset.." the last two pages, there are posts from others that and how they got it back, and what to do/look for.

    And I quote a part of my post there re the Report-button and email setup:

    ... Re. your remark about reporting ingame, have you looked at this thread:

    https://forum.playrix.com/showthread...=1#post1112718

    It might be a thing of the order, in which one uses the buttons, or look at the end of the post about the email client.
    (I'm playing on Android, so haven't tested it, but it seems to have worked for other Windows users.)
    Good luck!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •