Results 1 to 3 of 3

Thread: Forum question, not township specific

  1. #1

    Forum question, not township specific

    Hi there, I don't know where to post my question, so I hope it's o.k. to post it here.

    It happened to me a few times that I wanted to edit a post on my Android tablet. But it didn't work. My posts were deleted instead of being edited.

    First time this happened I thought I tapped too quick and on the wrong button. But the other times I've been really careful and though... the post was gone.

    Anyone else with this problem?

    It's really annoying I have to log in on PC just to edit a post cause it doesn't work on the tablet.

  2. #2
    You can use the "full site" view on your tablet (option at the very bottom of the page), and the forum will be displayed in the desktop version. That way you'll have the options as you would on PC, and edit your posts without deleting them.
    IMPORTANT: As a Township, Gardenscapes and Homescapes moderator, I only have power to maintain the forums.
    Township Support | Gardenscapes Support | Homescapes Support
    FORUM RULES

  3. #3
    Thanks, dreadnought, so here I'm going to try it.
    ______________________________

    Edit: seems to work. Fantastic! And thank you again!

    Anyway, I don't understand why it doesn't work the other way... I can enter the edit mode, but when trying to save the changes the post vanishes... mysterious...

    But now I know how to avoid this in future
    Last edited by Jaytown; 03-22-2020 at 05:36 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •