Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: regatta problems

  1. #1

    regatta problems

    I wondered if anyone else has been having problems with the regatta this morning. When the tasks refereshed at 9.30 I found that I had a dead box amongst the tasks. It's grey with a circle as if it's loading but nothing is happening. I tried restarting the game which didn't help then restarted my ipad. After restarting ipad a couple of times the game is now working but the dead box is still there.
    Last edited by salmo; 05-19-2020 at 08:45 AM.

  2. #2
    same here, playing on Android. Just cell nr 5 shows that grey box with a star and some dots, as if it was circling, which it isn't.
    Restart game and device didn't help, and I won't re-install.

    I remember I had read here about it, but can't remember atm the reason, if there was mentioned any.
    Will try to search whether there was a suggested solution. **
    Also waiting for my Coop partner to hear how it looks for her.

    ETA: ** just found two threads, one with the problem on Windows, one for Mac. It was a general problem, and had to be solved by Playrix (at least for the Windows players). So, still no idea what to do.
    Last edited by _DD_; 05-19-2020 at 09:52 AM.

  3. #3
    Ok Thank you. I will send a report into customer support.

  4. #4
    I have tried to contact support but all I got in response was a robot telling me it was my WI FI.

  5. #5
    Member Míc Miller's Avatar
    Join Date
    Sep 2017
    The Beeline co-op
    One showed up in Box 7 on iPad. Seen this before a long time ago. Why this problem reoccurs is a puzzle.
    Optimal Prime, 2014, t272:200+8, z200, The Beeline II co-op, iPad.

  6. #6
    I have the same issue. Box 5 and 7 remains grey.

  7. #7
    Sunshine, the Customer service has become worse in so far, as the conversation is often even closed by the bot, w/o asking whether their "suggestion" helped.
    You'd have to keep replying to/re-opening a conversation (with a new topic), until your report reaches them.

    Thanks, Salmo!

    Mic, could you delete it??

    Lutka, which OS is that? and just curious: did they appear from the beginning?
    I only had that one from the start, and thankfully so far none came up after dumping - fingers crossed!!

    I forgot to mention I had a small TS update this morning. Didn't see anything new in the description (just the new Bubblegum event, but had updated for that a few days ago already), so no idea about its relevance re. this.
    Android, TS version 7.5.0 of May-15.
    Last edited by _DD_; 05-19-2020 at 01:41 PM.

  8. #8
    Member Míc Miller's Avatar
    Join Date
    Sep 2017
    The Beeline co-op
    Quote Originally Posted by _DD_ View Post
    Mic, could you delete it??
    Nope. There is not an update at App Store either. The box will mimic whatever box you select before it. Linkage problem?
    Optimal Prime, 2014, t272:200+8, z200, The Beeline II co-op, iPad.

  9. #9
    Thank you DD, I will keep trying to contact them. The last time I had issues with the game it took support 5 days to get back with me.

  10. #10
    We are having the same issue, with two cells that won't load.


    We are wondering if those two are tea related tasks and some of the data or maybe graphics are missing. We have seen bubblegum tasks ok this morning.

    It's hard enough to get good tasks with 12 spots. Doing regatta with only 10 is going to be interesting.
    Last edited by Mayfield; 05-19-2020 at 01:17 PM.
    Played on and off since October 2017
    Play on iOS iPad

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts