Results 1 to 6 of 6

Thread: Did the update, lost my Zoo - again

  1. #1

    Did the update, lost my Zoo - again

    This is getting a bit frustrating. I installed the update to Windows 10 PC, and my Zoo disappeared, for the fourth time in a year. And this time the Report an Issue button doesn't work. I can click on the button however many times I want and nothing happens.

    I can, and did, go into the Help and Support and used the Contact button there - it did send out an email. Even got a reply from Playrix ..... saying that I should go into the Help and Support and use the Contact button there. So I did, and sent a second email requesting their assistance on restoring my Zoo.

    I'm now waiting to see what their reply to the second email will be......

    After the last Zoo disappearance I started taking screen shots of the Zoo after each change. I did slack off on the last couple of changes - a couple of expansions and the Rhino enclosure were completed without documentation. I attached the latest pics and description to the trouble report. Maybe they'll help some.

    One recurring problem after restoration, the expansion coupons don't work at first. I have had to contact them again so they can make adjustments to allow the coupons to work instead of returning an error that I don't have enough animals, even after restoring all the enclosures.

    Too bad we can't make our own backups of the game.....

    ETA: The update was the Township update, not a Windows update.
    Last edited by Cliffh999; 12-07-2019 at 06:10 AM.

  2. #2
    This is the exact same thing happening with me: Did the update and now my zoo is gone. Used the "Help and Support" option and sent them an email, then got the same reply of what I had exactly done:
    1. Open the game.
    2. Go to Settings -> Help and Support.
    3. Proceed to any article in any section.
    4. Tap the No button in the lower-right corner and then tap Contact Us.
    5. Choose a category that matches your problem, describe the situation and tap Send.

    "Report and Issue" had not been working for me for 2 days, but today I clicked on it, and it took me to "submit feedback".......which I went ahead and did.

  3. #3
    I just tried the "Report an Issue" button, still not working.....

  4. #4
    When I click on it, it pauses for a few seconds, then finally works. I did click on it over and over and over at first, then it went through.. ha

  5. #5
    Well, it's gotten better & worse.

    I've now got my Zoo back - sort of. Like always, they put my "stuff" into storage & I can pull it when ready for it. But. Like always, they've given me a handful of expansion coupons to clear the land to where I'd originally had it. Great. Two problems with that. First off, I started two expansions this morning - they both have almost 10 hours to go before they're done. AND, I can't use any more than those two of the expansion coupons until Playrix does their magic again - the coupons keep saying I don't have enough animals to expand. Same thing happened the last two times.....

    Something new has happened this go around. When I started to restore the Snack Bar, Cafe, etc., all 5 of the buildings I'd had were listed as available in the Buildings section. I dropped 4 of them in place only to notice on the 4th one I was being charged coins for each one. I know that isn't right, so I didn't drop the last building. I did write to support and let them know about the new development (being charged for the buildings). Oh, and each building was taking hours to build instead of dropping into place complete like they had in the past. A few hours later, I found the buildings were now available in storage. OK, I pull them out of storage & viola - they dropped into place complete & ready to upgrade. Problem is, now I've got two each of 4 buildings (cafe, snack bar, theater & ice cream shop). Upgraded all 8 buildings - what the heck, I had the materials & the upgrades were available. Came back to the game a few hours later only to find that now one of each of the buildings is empty - no worker, no baskets, nada, just shelves.

    Now I'm stuck with 4 buildings taking up space that cannot do anything for me, not to mention being out the building materials for the 9 - 12 upgrades on each. It'd be nice to be able to at least sell off the 4 buildings, but that doesn't seem to be an option. Maybe they'll disappear next time the zoo goes away. Or maybe someone knows of a way to get rid of them?? I'd rather not just stick them in storage.

  6. #6
    The last building (ice cream shop) finished construction overnight. It's now sitting there with the fence & balloons around it, waiting for me to OK the use of 16 glass, 9 lumber & 10 screwdrivers. Don't want to do that since it's also a duplicate building (there are two ice cream shops now) and it's most likely going to end up like the other 4 - useless.

    I figured to just go ahead and put all 5 of the duplicate buildings in storage, but that doesn't seem to work; I get a message saying that I have to "first place the priority buildings" before leaving edit mode.

    Any thoughts?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts