Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Game won’t load

  1. #11
    I would love to have some acknowledgement of this issue and if its being worked on.

  2. #12
    My IOS was update to 13.1.3 and now the game will not open. It just stays on the opening screen. Have deleted the app and reinstalled. I have done complete reset of IPad. Checked the forums as well. Nothing seems to work-sent this to the technical support and I get the reply——

    Hello,

    Thank you for contacting our Support Team. Unfortunately, to solve your issue, we need some technical information about your game and device. Please submit a new request directly from the game:
    1. Open the game.
    2. Go to Settings -> Help and Support.
    3. Proceed to any article in any section.
    4. Tap the No button in the lower-right corner and then tap Contact Us.
    5. Choose a category that matches your problem, describe the situation and tap Send.

    If you can't open the game for any reason, kindly try the following:
    1. Follow the instructions in this article: http://bit.ly/2z8421P
    2. Let us know the results by replying to this message. Please make sure to mention your device model and the OS version.

    Well, as I wrote- I can’t open the app! Guess I am done with the game!

    Funny, it worked until the iPad updated to 13.1.3. Now nothing.....

  3. #13
    I’m having the same trouble. Started early yesterday. Ugh! Wish there was an answer. Love this game!!

  4. #14
    The game started working this afternoon central US time. Mystery still what might have happened.

  5. #15
    I haven't been able to load TS for a week. I am playing on a Windows 10 PC. After the Playrix logo pops up, I get a black screen. The only way to report a problem from a Windows PC is through the game. The game won't load so I cannot report and issue. Help!

  6. #16
    Quote Originally Posted by srb027 View Post
    I haven't been able to load TS for a week. I am playing on a Windows 10 PC. After the Playrix logo pops up, I get a black screen. The only way to report a problem from a Windows PC is through the game. ...
    I'd hope that the way for the other OS would work for Windows, too? Did you try this:

    NOTE: If you can't get into your game to access Customer Support you can contact us via this automated form.
    ? If it doesn't work, maybe post in the Windows-thread to ask for help, to make sure the Windows-players see it. Good luck
    Last edited by _DD_; 10-26-2019 at 11:01 AM.

  7. #17
    Same problem. Stuck in “connecting” since 25th October.

  8. #18
    Following today’s update my app sticks on the loading and connecting pages. Have been through all the suggested remedies but it still does not work. I have sent a message to support and await their response

  9. #19
    Quote Originally Posted by Awa View Post
    Following today’s update my app sticks on the loading and connecting pages. Have been through all the suggested remedies but it still does not work. I have sent a message to support and await their response
    Good luck with trying to get some support. Not even an acknowledgement that there is a problem. I have been trying to “load” multiple times hourly for the past week. Still no go.

  10. #20
    Township has not loaded on my MacBook Pro for a month, after the recent update. It bounces a few times then "quits unexpectedly", then the Apple Error report comes up. I have deleted the app, removed from trash, restarted, powered off and restarted. I contacted the support, and got a response requesting screen shots so I sent the Apple Error report, that was over a week ago and have not heard back. I read that it's possible to try to log into my computer as a Guest User and download the App, and sure enough it opened under the Guest User account, but will not open under my normal account. Does anyone have any information on this. I am beyond frustrated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •