Results 1 to 8 of 8

Thread: Not updated yacht club decorations

  1. #1

    Not updated yacht club decorations

    Hello!
    After update I can play in new ancient Egypt regatta, but have old (music) decorations in the yacht club.
    Does anyone have the same problem?
    Any suggestions?
    Thanks in advance!
    P.s. Reinstalling, reopening did not help.
    IOS and game updated.

  2. #2
    Hi Jane, if reinstalling your app didn't work for you, all I can suggest is contacting Support to ask for help. You can see how that's done by following the link in my signature below, if you're unsure.

  3. #3
    Thank you so much, Bessville for your reply) I have written to support, but unfortunately, they have not provided an answer yet.

  4. #4
    Quote Originally Posted by Jane's Sweet City View Post
    ... I have written to support, but unfortunately, they have not provided an answer yet.
    JIC: be aware that you must reply to their first automated reply (with "no, didn't help/still need assistance", if correct), in order to keep the ticket open.



    ETA: see also similar post here:
    https://forum.playrix.com/showthread...=1#post1539291
    Last edited by _DD_; 08-29-2019 at 12:28 PM.

  5. #5
    Thank you, DD! I did it yesterday

  6. #6
    Quote Originally Posted by Jane's Sweet City View Post
    Thank you, DD! I did it yesterday
    good! then fingers crossed they soon have time for an answer! incl. solution *g*

  7. #7
    Thanks, DD, unfortunately, they have not done it yet, almost week

  8. #8
    Quote Originally Posted by Jane's Sweet City View Post
    Thanks, DD, unfortunately, they have not done it yet, almost week
    I can understand that it is annoying, to put it mildly. Good that you have 4 weeks to get the deco!

    but I would only count from Wed (28), when you replied to the automated mail. And atm, they are probably drowning in complaints about the flags taken away, and inside discussions (hopefully) about the way to compensate buyers.

    Anyway, I would reply in that same conversation (not start sthg new!) two or 3 days after the reply to the automated first answer and ask, usually. I seem to recall someone said it can indeed take up to a week, before they "really" reply.
    Here, with that current chaos AND the weekend, I would wait whether they send something on Monday. Just an idea to have some milestones

    also, cos I would rather wait and get some proper advice, instead of these (sometimes totally unrelated) boiler plate answers they sometimes send out just to gain time (that's my personal interpretation, not something someone told me ).
    W/o an answer from the real CS, there's also not much sense (still just MO) in "activating" the final possibility for help from our Mods and Anna (just for getting an answer from CS).

    So, the joke from above about the 4 weeks will hopefully not come true!
    Hope the race is going well for you hm, speaking of which... does it count the tokens properly, at least? or is maybe more ruined than just the display? (I just call it display; no idea about the real bug)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •