Results 1 to 8 of 8

Thread: Lost Game Progress "DESPERATELY NEED HELP"

  1. #1

    Lost Game Progress "DESPERATELY NEED HELP"

    Dear fellow players, I am so desperately need help. This is my last resort to ask in the forum after I contact the devs in the game support and I got no definitive solution.

    So, it started in the beginning of June this year. After I moved my township to new device (from iPhone 6s to iPhone Xs), I started notice every time I move a decoration and I visited friend's township, the game suddenly automatically closed. When I open the game again, everything I have done an hour earlier have rewind. So basically, the train and the plane I've sent an hour earlier appear again and the crate I've filled is now empty. And the decoration I've moved is now moving back to its earlier position. So literally I lost the game progress I made earlier. Then I contact the support team in the game, they recommend me to not playing in two device and make sure my connection is stable, then I realize I have not deleted my township in my iPhone 6s while playing on my iPhone Xs. Then I delete the one in iPhone 6s. But then, it happened again, and worsen! Imagine when you just finish your regatta task, then you visit the zoo, then suddenly out of nowhere, the game suddenly closed, and by the time you open, the task you've just finished is rewind. And even worse, I just waited 30 minutes for new regatta task to come and finally pick and started the task, then suddenly after I visit Ernie's town, the game suddenly close, and when I open it again, I lost the task! It does not appear in my screen, but it also disappear from the regatta board! Amazing! Another thing, also makes me so sad, I just put a request for certain product in the chat box, then I get the product I have requested. But then, when I visit the zoo, the game suddenly close. When I open it again, the chat box says I can't request for the product since I've just requested it few minutes ago, but then the product they have given me is not appear in my barn aka I lost it when the game it glitching! There are also time, when I open the golden hot air balloon and I got T-cash and then it glitch then I open again, then the hot air balloon appear again, but when I click it, it is no T-cash again T_T but then it glitch again and then I got other things. Pretty sad, right?

    I notice this problem happen a lot of times during an event is happening, for example during the color box splash event, then the event after that. But it is not happen during the time between each event, the gap time. It happens quiet a lot during snow board event. I can say I encounter this glitch at least 2-3 times a week. Sometimes it was tolerable because I don't really have to make a lot of effort when fill the crates, but other times... better not mentioning. Now it even worse for today, It happened 10 times consecutively in an hour that made me finally contact you guys in this forum.

    Just additional information, every time I contact the support team, I always get advice to either make sure the connection, or use the wifi, or reset the device, or delete the township and install again. Listen, I've done all these things and it still happens! I currently live in China, we have 5G just to make clear about the connection thing! Internet is not the problem, then suddenly I found a coop friend of mine also have the same problem. Any solution, please? Please Help Me!!!!!!!!!!!!!!!!!!!!!!! T_T Thank you very much

    My township code: DWCBCP
    My town name: El'renouille level 129
    My last conversation ID with the support team this afternoon: #5750720
    My iOS is the latest version
    My Township also the latest version
    Last edited by rvvlich; 08-05-2019 at 12:21 PM.

  2. #2
    So if no one really can help me, then there is no other choice than stop playing Township rather than keep losing the game progress.
    Wasted so much money on buying Tcash, yet waiting for weeks to get replied from contact support.

  3. #3
    Quote Originally Posted by rvvlich View Post
    So if no one really can help me, then there is no other choice than stop playing Township rather than keep losing the game progress.
    Wasted so much money on buying Tcash, yet waiting for weeks to get replied from contact support.
    Your issue is clearly a technical one, rvvlich, so Support (who have access to your technical data) really are the best - if not only - valid source of assistance for you. To a amateur like me, it sounds exactly like what I'd expect if your connection to the server was unreliable, but you insist it isn't, so I have nothing beyond what you've been told, in terms of practical solutions.

    Presumably you've told Support that you've followed their advice, but that it hasn't solved the problem. Where are you at with the conversation right now? Are you starting a new conversation from scratch every time, or pursuing the same one by replying on the original ticket each time?

  4. #4
    Quote Originally Posted by Bessville View Post
    Your issue is clearly a technical one, rvvlich, so Support (who have access to your technical data) really are the best - if not only - valid source of assistance for you. To a amateur like me, it sounds exactly like what I'd expect if your connection to the server was unreliable, but you insist it isn't, so I have nothing beyond what you've been told, in terms of practical solutions.

    Presumably you've told Support that you've followed their advice, but that it hasn't solved the problem. Where are you at with the conversation right now? Are you starting a new conversation from scratch every time, or pursuing the same one by replying on the original ticket each time?
    The reason why I insist it isn't the connection issue is because there are times when the glitch is not happen and when I close the app and it reopen, it continue as it should be. Let's say like after 3 hours later, when the glitch suddenly happen, the game progress was rewind so back to 4 hours earlier. It was just okay during the previous 3 hours, I do task, plant crops, fill crates, everything just okay. Even some crops were then harvested. But by the time the glitch happen, the game progress was rewind to even before I do those things. So I guess the problem must be inside my game.

    So yes, I've contacted the support, then they ask me to check connection etc. I try but when it didn't work, and I contact them, the conversation always start from new one. And the waiting time for each conversation took almost a week. It happened mostly during an event, so by the time they reply my message, the event is over and the glitch not happen that much. But two days ago, it happen really bad.

    So now new problem happen. I try to delete and reinstall the game. After following the tutorial, I connect my township to Facebook, and yes it appears on my screen two option, new town and my previous town. I choose my previous town and type confirm. It load for a while, but the screen still show the new one. So I guess I lost my town now. I try to contact the support within the game but they haven't reply me yet until now. Sad...

  5. #5
    Ok, I see.

    So, when you contact Support you should immediately get an automated reply, to which you need to respond with 'no' when you're asked if it was helpful (assuming it didn't solve your problem) and restate your query - copy/paste is useful here. That message from you generates a request for further help, at which point your ticket will be passed to a human agent. That's where the wait comes in - some players will make a further comment every day or so to be sure it remains 'live' while they wait. Once you get the reply you need to follow any instructions given and then reply with the outcome to that and any further messages they send you.

    So for now you need to reply to the automated message on your latest ticket and then you can send me the conversation ID# and I'll ask our forum Admin if they might expedite a response to help get your town back.

  6. #6
    Quote Originally Posted by Bessville View Post
    Ok, I see.

    So, when you contact Support you should immediately get an automated reply, to which you need to respond with 'no' when you're asked if it was helpful (assuming it didn't solve your problem) and restate your query - copy/paste is useful here. That message from you generates a request for further help, at which point your ticket will be passed to a human agent. That's where the wait comes in - some players will make a further comment every day or so to be sure it remains 'live' while they wait. Once you get the reply you need to follow any instructions given and then reply with the outcome to that and any further messages they send you.

    So for now you need to reply to the automated message on your latest ticket and then you can send me the conversation ID# and I'll ask our forum Admin if they might expedite a response to help get your town back.
    Thank you very much! I just reply a message to the automated support as you suggest. This is my ticket #5754781
    I know the admin must have long list of complaints to be reply, so now I'll just be patience for the reply.
    Thank you very much, Bessville! I will post a reply to this thread if there is any improvement so others who have the same issue will found the same way to resolve this kind of problem.
    Thank you so much!

  7. #7
    My lost township finally recovered after like 2-3 times try. It appears that my social network account contains 2 town which make me can not reload my previous town, it keeps loading the new town. And just moments ago, the dev restore my town again. Now my town is back but I don't know about the glitching will happen again or not. Thank you fellow forum members! And thank you so much for the developers who tirelessly help me!

  8. #8
    Thrilled to hear that, rvvlich

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •