Results 1 to 3 of 3

Thread: PC Version zooms in and out of its own free will

  1. #1

    PC Version zooms in and out of its own free will

    I've been playing for a couple months on my laptop ONLY (Windows 10).

    Sometimes, when I use my touchpad to move the cursor across the screen, the game zooms in or out, of its own volition.

    I have never see an ability for ME - the player - to choose to zoom in or out manually, or I would correct it myself. The only way to get back to a more normal view seems to be to exit the game and go back in, but I'm getting sick of being subjected to the game deciding to change size just for the fun of it.

    It's extremely annoying, and I would like to know how to fix it.

    Thank you.

    Phillyloo

  2. #2
    Hi,

    That is not related to the game as much as it's about your device. You need to check your laptop's settings and see how the zoom is set-up. Go to Start > Settings > Devices > Mouse & Touchpad, and from there you'll find the option to enable/disable Pinch Zoom (or see what gesture is used to zoom in/out on your device).
    IMPORTANT: As a Township, Gardenscapes and Homescapes moderator, I only have power to maintain the forums.
    Township Support | Gardenscapes Support | Homescapes Support
    FORUM RULES

  3. #3
    Thank you very much for your suggestion!

    I've located the setting for "pinch zoom" on my touchpad, and have disabled it.

    Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •