Results 1 to 7 of 7

Thread: Lost Milk...

  1. #1

    Lost Milk...

    Not sure how to handle this issue. My cows produce milk when I put the milk in the barn and then I go to make some cream (2 seconds later) it's saying I have no milk. I have not moved anything or made anything is anybody else having issues like this? How do you resolve it?

  2. #2
    Quote Originally Posted by Arlene514 View Post
    ..My cows produce milk when I put the milk in the barn and then I go to make some cream (2 seconds later) it's saying I have no milk. I have not moved anything or made anything ...
    Haven't heard of this. Did you check whether the milk arrived in the barn?
    I can only suggest to report it ingame, so Playrix can check. You find the description here:

    https://forum.playrix.com/showthread...=1#post1450489

    Note that you must reply to their first automated receipt reply again, so the ticket stays open.

    (at someone who can: Can that please be added again to the "manual"? TIA! )

    Good luck!

  3. #3
    Are you collecting milk, or collecting cow feed? Sometimes when I’m in a hurry I miss that important step of taking milk and feeding cows. I will open feed mill, swipe to collect cow feed, hop to factory to load a product, then I see zero milk.
    Playing since 9/19/2016
    Level 101 iOS
    Zoo level = I hate the new zoo
    Co-op A-team (by request) #4YD4J9

  4. #4
    Thank you I am definitely collecting milk, this is the second time it happened I will report it.

  5. #5
    Good luck, Arlene; let us know whe (+ how) it is solved.

  6. #6
    Will do now happened with corn..very weird.

  7. #7
    When weird stuff happens in just about any game the first thing to do us uninstall, full reboot, and reinstall. Cleans out the cobwebs (aka corrupted data files).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •