Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Not loading

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Not loading

    I keep have been trying to play the last couple days and upon log in I keep getting the following message...

    JavaScriptAlert
    The browser could not allocate enough memory for the WebGL content. If you are the developer of this content, try allocating less memory to your WebGL build in the WebGL player settings.

    Any ideas what I need to do?

  2. #2
    You'll have to send a report to the support team with this error - preferably send a screenshot of the error message. If you can't do that from within the game, you can use this online form to contact them. Good luck!
    IMPORTANT: As a Township, Gardenscapes and Homescapes moderator, I only have power to maintain the forums.
    Township Support | Gardenscapes Support | Homescapes Support
    FORUM RULES

  3. #3
    Quote Originally Posted by Alaine Wilcox View Post
    I keep have been trying to play the last couple days and upon log in I keep getting the following message...

    JavaScriptAlert
    The browser could not allocate enough memory for the WebGL content. If you are the developer of this content, try allocating less memory to your WebGL build in the WebGL player settings.

    Any ideas what I need to do?
    Im having the same issues.. I have done everything suggested and get the same message

  4. #4
    I play on my mobile and for two days now all I get is a connection lost pop-up window and hitting retry does nothing. I have no problems accessing the internet with any other app or browser. Sounds like this problem is cross platform.

  5. #5

    Gardenscapes wont load, but Housescapes does ??? HELP ??

    Hi there.. ive been playing both Gardenscapes and HouseScapes for a while now... All of a sudden Gardenscapes wont load.. but Housescapes does load ??????? I miss Gardenscapes and want to know why it wont load when the other game will ?? YES i have tried all the things they have told me to do... BUT it STILL wont load.... I have reported it 5 times.. any other suggestions ??????? Thanks

  6. #6
    Same here. For two days now, I easily load Homescapes but NOT Gardenscapes! Reporting it doesn't help... any ideas would be appreciated. Oh, I've tried in Safari and Chrome.


    Quote Originally Posted by Kris Martiensen-Rice View Post
    Hi there.. ive been playing both Gardenscapes and HouseScapes for a while now... All of a sudden Gardenscapes wont load.. but Housescapes does load ??????? I miss Gardenscapes and want to know why it wont load when the other game will ?? YES i have tried all the things they have told me to do... BUT it STILL wont load.... I have reported it 5 times.. any other suggestions ??????? Thanks

  7. #7
    I've been in touch with someone from Playrix/Gardenscapes "Customer Support"... S/he keeps giving advice that doesn't work and is typically patronizing (as if I don't know which buttons to push on the computer), even to say "try shutting down the computer and restarting"... HA!

    I'm guessing they don't even know what's wrong or how to fix it.

  8. #8
    follow this post, the same issue

  9. #9
    Same issue.. House scapes works but not Garden scapes... Sick of it !

  10. #10

    reloading

    i keep having to reload.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •