Results 1 to 8 of 8

Thread: Completed task missing in totals

  1. #1

    Completed task missing in totals

    One of my teammates has a missing task credit. She has 16 completed tasks in her list with green checks next to them. But her total says 15/15 and points are for 15. She contacted support but never heard back.

    We finished in 2nd place but without that 135 could end up being demoted. One of our friends in another co-op had a glitch about the same time, but it was fixable. She had completed a task but hadn't gone to the board yet. She went to do something else and when she came back the task was suddenly incomplete. She had to finish it again.

  2. #2
    Sometimes completely restarting the device will help it synch, have they tried that? Sometimes the simple stuff is the solution. Hope this is one of those times!

  3. #3
    Quote Originally Posted by Lizzie Lu View Post
    Sometimes completely restarting the device will help it synch, have they tried that? Sometimes the simple stuff is the solution. Hope this is one of those times!
    This happened before her 15th task, so she has done that. I suggested uninstalling and reinstalling.... she hasn't done that yet. I think that makes her nervous, it even makes me nervous and I'm not the one doing it.

  4. #4
    Take a look at this thread. There may be some discussion of interest in there, though I can't promise a solution.

  5. #5
    I would also say tell her to contact support again, sending screenshots of her tasks etc. Generally this sort of thing would be easier for them to fix during the race. Good luck.

  6. #6
    Quote Originally Posted by Kingman View Post
    One of my teammates has a missing task credit. She has 16 completed tasks in her list with green checks next to them. But her total says 15/15 and points are for 15. She contacted support but never heard back.

    ...
    Which OS is that?
    And "never heard back" doesn't sound right. As Playrix is the only one who can help, I would look at this statement/procedure again: usually one gets an automatic receipt reply, with several general suggestions.
    Amazingly many players ignore that and the request in the last sentence to reply to that msg, if the problem persists.

  7. #7
    She said she had to send screenshots. Nothing after that. To top it off, it didn't count her log in yesterday. So after 300 days of playing, she's lost her streak and is back at day one. She's done playing for now at least, I can't say I blame her.

  8. #8
    Quote Originally Posted by Kingman View Post
    She said she had to send screenshots. Nothing after that.
    Not sure she had reached a CS person there already (always a problem, when someone is summarizing for someone else).
    In any case, Playrix is slower than expected with their CS replies. It might even be that they are checking into it, but after two days, I would reply in the report conversation and ask again.
    Apropos asking again: which OS is that..?

    If there is no reaction at all then, I would PM one of our Mods here or Anna Petrova and ask for help with asking the CS ppl to DO something.

    Quote Originally Posted by Kingman View Post
    To top it off, it didn't count her log in yesterday. So after 300 days of playing, she's lost her streak and is back at day one. She's done playing for now at least, I can't say I blame her.
    That's certainly annoying and her reaction understandable. I know cos it happened to me, too, and I think I had missed midnight somehow. Anyway, we can't know the reason here, whether it really was the prog's error (then it's rather unique), and whether there is a connection. Only Playrix can.
    So, I would suggest to her, to take a deep breath or a short break (whatever works better ), and then stay on it and continue, as said above. Good luck

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •