Results 1 to 10 of 10

Thread: Zoo disappeared

  1. #1

    Zoo disappeared

    Almost 3 days ago everything I bought in the zoo, has disappeared. I get the message that the zoo has sold out, but there isn't anything there.
    I have to buy all the animal houses again, but my book shows that I have families that are complete. What is happening and who can help me?Naamloos.jpg

  2. #2
    Only in-game Support can help you, Niqueske. You'll need to contact them (via the Settings cog).

  3. #3
    Hi,
    I saw your post in the Windows thread yesterday.

    I would try contacting Customer Support using the settings (cog wheel) button in your game. You should be able to select "loss of progress" and they should respond in a few days.

    Hope this helps,
    Ethan
    Ethan | Township Wiki
    Town Name: Starville | Coop: T Rose

    Ideas That CANNOT Be Implemented At This Time

  4. #4
    Quote Originally Posted by Bessville View Post
    Only in-game Support can help you, Niqueske. You'll need to contact them (via the Settings cog).
    If I do that, Township opens google chrome and that's it.

  5. #5
    I can only select report an issue and when I do that, een new google window opens. That's it.

  6. #6
    OK google helped me :-) and I contacted them.
    Thanks everybody

  7. #7
    Quote Originally Posted by Niqueske View Post
    If I do that, Township opens google chrome and that's it.
    Look in this thread

    https://forum.playrix.com/showthread...=1#post1112718

    for Anna's hint of solving the situation with the blank browser window (scroll down there).

    And are you playing on Windows (as suggested by your first post, to which Ethan replied)? if not, you must look in the thread for the other OS.


    and if Windows... <waving to Bess > ... maybe this thread can be moved, pls? I almost got a shock, thinking it happens for Android etc also now.
    Last edited by _DD_; 05-03-2019 at 04:56 PM.

  8. #8
    Quote Originally Posted by _DD_ View Post
    Look in this thread

    https://forum.playrix.com/showthread...=1#post1112718

    for Anna's hint of solving the situation with the blank browser window (scroll down there).

    And are you playing on Windows (as suggested by your first post, to which Ethan replied)? if not, you must look in the thread for the other OS.


    and if Windows... <waving to Bess > ... maybe this thread can be moved, pls? I almost got a shock, thinking it happens for Android etc also now.
    My "report a issue" button does not function. It will not open. I am told this button is the only way to report my missing zoo. Any ideas?

  9. #9
    There is a form here that can be used when the in game contact function does not work:

    https://playrix.helpshift.com/a/town...l=en&contact=1
    Played on and off since October 2017
    Play on iOS iPad

  10. #10
    Quote Originally Posted by goose View Post
    My "report a issue" button does not function. It will not open. I am told this button is the only way to report my missing zoo. Any ideas?
    Playrix will certainly require an ingame report, even if you use the form that Mayfield gave you the link for.
    But the first question (and idea) is rather: do you have your email client set up properly, as is described in the thread to which I gave the link (in the post you quoted)?
    That seems to be the problem most often, if it doesn't seem to work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •