Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37

Thread: [Emulators] Issues with connecting and server maintenance?

  1. #21
    Hi,

    Can you please all report this issue directly from within your games (also attach screenshots if possible)? The support team will need the technical data from your device/game in order to pinpoint what the problem is. Hopefully, it will be resolved quickly, and it won't occur again, for you or for other players.
    IMPORTANT: As a Township, Gardenscapes and Homescapes moderator, I only have power to maintain the forums.
    Township Support | Gardenscapes Support | Homescapes Support
    FORUM RULES

  2. #22
    New Member
    Join Date
    Nov 2016
    Location
    Belgium
    Posts
    4
    Quote Originally Posted by dreadnought View Post
    Hi,

    Can you please all report this issue directly from within your games (also attach screenshots if possible)? The support team will need the technical data from your device/game in order to pinpoint what the problem is. Hopefully, it will be resolved quickly, and it won't occur again, for you or for other players.
    Cannot do that since I'm stuck in the tutorial and there is no way (read: buttons) to contact support team!

  3. #23
    Quote Originally Posted by Lyvaldra View Post
    Cannot do that since I'm stuck in the tutorial and there is no way (read: buttons) to contact support team!
    In that case, use this online form, explain the problem in detail, attach a screenshot showing that you don't have the option to contact them in-game, and they will send you instructions on how to proceed from there.
    IMPORTANT: As a Township, Gardenscapes and Homescapes moderator, I only have power to maintain the forums.
    Township Support | Gardenscapes Support | Homescapes Support
    FORUM RULES

  4. #24
    Quote Originally Posted by dreadnought View Post
    Hi,

    Can you please all report this issue directly from within your games (also attach screenshots if possible)? The support team will need the technical data from your device/game in order to pinpoint what the problem is. Hopefully, it will be resolved quickly, and it won't occur again, for you or for other players.
    Hi dreadnought, may I send you a PM?

  5. #25
    Quote Originally Posted by photosquirrel View Post
    Hi dreadnought, may I send you a PM?
    Of course!
    IMPORTANT: As a Township, Gardenscapes and Homescapes moderator, I only have power to maintain the forums.
    Township Support | Gardenscapes Support | Homescapes Support
    FORUM RULES

  6. #26
    I'm using BlueStacks and having the same issue

  7. #27
    Hello.
    I`m using BlueStacks too and have also troubles.

  8. #28
    A while ago one of my coop friends mentioned that she had 3 non coop friends whose towns showed they needed help, but when she went to their towns, there was no place to help them. Their towns still had the ! showing they needed help. Then I saw the same with 3 of my non coop friends.

    Would this be a server issue? It's not affecting our game...
    Sandy aka truck taz
    Level 186
    Co-op: Merry Musketeers
    At max of in-game friends but pending works well ;-)

  9. #29
    polyvalenz
    Guest
    Hi there...
    Same here ...
    Devices: Bluestacks 3 & 4, Andy and Android...
    Since several people with different devices have the same trouble... I suggest to focus upon the games stored at the servers

    And the issue is already reported to the Support via online form because "from within the game" also leads to the same online form

  10. #30
    I'm on bluestacks and two other coop members are also and they can't get on either-we have different versions of bluestacks and in different parts of the world as well

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •