Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Not working after update

  1. #1

    Unhappy Not working after update

    Hi. Since the update I installed yesterday Homescapes has been very glitchy. It has thrown me out of the game and now I can’t play at all. The game starts up, Olivia says she feels like knitting, the cat knocks over the wool and then Austin walks around talking but the button to play a level does not appear and I can’t do anything. 😢 I really like this game and play it a fair bit, so I am quite sad.

  2. #2
    Same thing is happening with mine. Clearing cache didn't help so must be a bug.

  3. #3
    Same problem here. The cutscene about the scarf ends and I can see Austin walking around but cannot move camera and there are no buttons on screen.

    Tried testing my internet, tried restarting app and phone, also reinstalled game. Nothing solved the problem.

  4. #4
    Same problem. Was playing the game fine until I got the scarf notification then it had the same problem listed above

  5. #5
    I signed into this forum to see if someone could tell me what I may have done wrong but I now see that I'm not the only one with this problem. Has anyone received a reply about why this is happening?

  6. #6
    Same here. The game was working earlier today for me, but the launching of the scarf activity is giving me the same problem.

  7. #7
    Same problem...

  8. #8
    Same problem for me

  9. #9
    Same here, playrix fix this asap

  10. #10
    Yay for QA testing!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts