Results 1 to 4 of 4

Thread: Slow Response After iOS 11.01 Update

  1. #1
    New Member
    Join Date
    Sep 2017
    Posts
    1

    Thumbs up Slow Response After iOS 11.01 Update

    My iPad has been sticking and slow since the iOS update. I have also felt like some of my cash, raw materials, and products are disappearing. I have now confirmed that this is true. Just now I wanted to start a cheesecake but my cheeses weren’t finished. So I chose to pay to finish the cheese, hit confirm, the cheese goes off immediately to the barn as always. I go to add my cheesecake to the production line and I don’t have any cheese completed. So I’m out the milk that made the cheese, the cheese itself and the dollars I paid to complete the cheese. The number of cheeses in the production line up went down also. I have felt like this was happening especially in the dairy barn but thought I was just tired or hit the wrong button, etc. the game is also slow to unload the trains, to replant the fields, to open new items like the mine. Please fix these issues.

  2. #2

    Slow response after iOS 11.01 Update

    I updated this morning and have several “wading through mud” issues:

    Planting sugar cane, cotton, corn, etc lag severely when you try to drag/drop them on fields. Only wheat plants smoothly, seamlessly.

    In the Zoo products can be placed into baskets smoothly, quickly, but tapping to retrieve hearts has a long delay and is very slow.

    There is a bit of slowness buying items in the Market, too, but not as pronounced as the above mentioned items.

    I thought before I send an in game report, I would ask if any others are experiencing this dragging, slowing, lethargy in their game after updating to the latest iOS.

  3. #3
    Kathik: yes I had dairy products disappear this morning too - 3 cream stored in barn, was making a 4th and the other 3 just disappeared.

  4. #4
    Good news! I contacted support (in game) heard back from Sergey in about an hour! Fast response time, huh!?

    Reset of iPad didn’t help. Had to delete/reinstall game - everything back to normal now.

    Sergey seems to be “the man” at support - yay Sergey!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •