Page 8 of 18 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 174

Thread: Problems After September 14th Update (Windows)

  1. #71
    Quote Originally Posted by Phyllo View Post
    Hi!

    I just installed the windows update and it mentions that there are new features in the zoo, the mine, the lab, the house of luck, ...
    As a result, none of these buildings work any more. When I - or the other member of our co-op who was silly enough to install it right away - try to go to them, it always says "loading graphics for the zoo (mine, lab, ... )" but the download stays stuck at 0% and it says right underneath "Please try again later".

    When is "later" - meaning when will the graphics become available so that the game can be played again and why are they not included in the update in the first place?

    Thanks for a quick solution

    Phyllo
    Same problems as everybody. Tried to reinstall the game but it doesnt works. Please Support give us a solution.

  2. #72
    cwduval I'm having the same problem with the update

  3. #73
    Hello,
    I have all of those issues that people have here
    I tried to reinstall the game but nothing is fixed

  4. #74
    Experiencing the same issues. Also, people who haven't updated yet can't access my town anymore, either. I don't really care that the zoo doesn't work...it never worked to begin with, but I have banked 150 clovers and need the shipyard to work in order to even play this game so a fix would be great.

  5. #75
    Same issues here - AND I tried the fix of deinstalling and installing again - and the game reverted to an earlier time - so I LOST SOME CASH!!
    It's pointless playing the game and I will not PAY any more - as this is NOT FAIR - taking money without the provision of the service.
    This needs sorting NOW.
    I'm not happy :-(

  6. #76
    Same issues here.

    Installation: Windows 10
    Town: Moonglow Valley
    Co-op: Moonglow Circle
    Town Level: 51
    Buildings Involved: Zoo, Shipyard (and Boats), Mine, Foundry(s), Mint, House of Luck, Central Museum, Laboratory

  7. #77
    Platform: Windows 10 PC
    Town Name: Fergusville
    Town Level: 53
    Friend Code: SQCZXA

    I also have the same problem with the mine, foundry, ships, islands, lab, museum, house of luck and zoo. I have tried reinstalling and restarting which only loses any progress you made since the first install.

  8. #78
    having same problem, but found a plus..an extra foundry available

  9. #79
    It is as well if not I wouldn't be affected, I think its just a general issue effecting loads of users

  10. #80
    I have the same problem too. I can't open the mine, foundry, luck game or get the ship items. Would this continue like this?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •