Results 1 to 5 of 5

Thread: Lost lives--again!

  1. #1
    New Member
    Join Date
    Aug 2017
    Posts
    5

    Lost lives--again!

    For at least the fourth time now, I have lost lives (hearts) that had previously been sent to me. When I stopped playing a few hours ago, I have over 200 hearts. When I logged in tonight, the game wouldn't connect to Facebook. I went through all of the troubleshooting steps--the game said I was connected to FB, but the envelope on the right never appeared. I shut it down and left it for about an hour. Now, I start the game, and I have 7 hearts--just 7.

    This is unbelievably frustrating. The last time I contacted customer support about this using the in-game messaging, I was told they couldn't help me because I didn't have the latest update (not true; my phone auto-updates the game).

    I'm on Android v7.0.

    I have gladly spent money on this game but at this point I'm just ready to quit.

  2. #2
    Senior Member Honor's Avatar
    Join Date
    Apr 2017
    Location
    Midwestern USA
    Posts
    755
    Hello, I am so sorry this has happened to you, several times, no less

    I've messaged admin, but in the meantime, if you haven't already, you should open another chat with them. Like, go through the hoops again and start a completely new chat. I'm not sure, but when I contacted Township support last, they told me to update and make sure I sent a new chat afterwards because the old chat wouldn't have information about the update in it (wouldn't have the info they need). That could be why there's a mismatch between what you see and they see.

  3. #3
    New Member
    Join Date
    Aug 2017
    Posts
    5
    Quote Originally Posted by Honor View Post
    Hello, I am so sorry this has happened to you, several times, no less

    I've messaged admin, but in the meantime, if you haven't already, you should open another chat with them. Like, go through the hoops again and start a completely new chat. I'm not sure, but when I contacted Township support last, they told me to update and make sure I sent a new chat afterwards because the old chat wouldn't have information about the update in it (wouldn't have the info they need). That could be why there's a mismatch between what you see and they see.
    Thanks so much for your reply, Honor, and that makes sense. Sorry for the silly question, but how can I start a new chat with CS? Every time I try, I keep getting taken to the existing chat thread.

  4. #4
    Hi there! I'm really sorry to hear about this issue. If you message me the details of your conversation with our tech support agent (the number of your ticket for example), I'll do my best to help resolve it asap.

  5. #5
    Senior Member Honor's Avatar
    Join Date
    Apr 2017
    Location
    Midwestern USA
    Posts
    755
    Quote Originally Posted by tante.v View Post
    Thanks so much for your reply, Honor, and that makes sense. Sorry for the silly question, but how can I start a new chat with CS? Every time I try, I keep getting taken to the existing chat thread.
    Hey, sorry I missed your question (we've changed how the threads display so hopefully it won't happen again!)

    To start a new thread, go to your existing one, click yes or no for "Was this Helpful", leave a rating, then a "Start a New Conversation" should appear at the bottom of the screen.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •