Results 1 to 5 of 5

Thread: This Happening To Anyone Else?

  1. #1
    Junior Member PetJunction's Avatar
    Join Date
    Dec 2016
    Location
    Reno, NV
    Posts
    85

    This Happening To Anyone Else?

    Screenshot_20170822-191921.jpg Why are no other teams showing racing in this group? I looked through the threads, didn't see anyone else reporting it. Is it a glitch? Three different devices, same pic!

  2. #2
    Member Firenze's Avatar
    Join Date
    Jun 2017
    Location
    San Diego, USA
    Posts
    391
    This sounds like a server sync issue which could apply to multiple devices. Has it been like that all day and after force restarting your app?

  3. #3
    Gold Member Amoria's Avatar
    Join Date
    Aug 2016
    Location
    London, UK
    Posts
    871
    Agreed, likely a server issue. Had an issue myself this morning with the Aerial Challenge Event Leaderboard.

    Disa, I'd recommend force-closing your game and re-opening. That should kick it back into gear.

  4. #4
    Member
    Join Date
    Sep 2016
    Location
    Australia
    Posts
    107
    In addition to that ...closing app doesn't always do the trick for me. Sometimes my iPad just needs a good old fashioned reboot

  5. #5
    Quote Originally Posted by PetJunction View Post
    Screenshot_20170822-191921.jpg Why are no other teams showing racing in this group? I looked through the threads, didn't see anyone else reporting it. Is it a glitch? Three different devices, same pic!
    Have seen that a lot of times, in the events too. Doesn't that just mean the other teams already started too by picking the first task(s), but haven't scored some points by now?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •